KLA11092
Denial of service vulnerability in PostgreSQL
Обновлено: 17/06/2019
Дата обнаружения
10/08/2017
Уровень угрозы
Warning
Описание

A missing permssion check in the lo_put() function was found in PostgreSQL. By exploiting this vulnerability malicious users can cause a denial of service. This vulnerability can be exploited remotely by overwriting contents of the entire large object.

Пораженные продукты

PostgreSQL 9.4.x before 9.4.13
PostgreSQL 9.5.x before 9.5.8
PostgreSQL 9.6.x before 9.6.4

Решение

Update to the latest version
Download PostgreSQL

Первичный источник обнаружения
PostgreSQL Security Update Release
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
PostgreSQL
CVE-IDS
CVE-2017-75484.0Warning