KLA11016
Denial of service vulnerability in IrfanView
Обновлено: 26/06/2019
Дата обнаружения
30/04/2017
Уровень угрозы
Warning
Описание

An improper processing of .FPX (FlashPix) files was found in IrfanView 4.44 (32-bit) with FPX Plugin before 4.45. By exploiting this vulnerability malicious users can cause a denial of service. This vulnerability can be exploited remotely via a specially designed .FPX file.

Пораженные продукты

IrfanView 4.44 (32-bit) with FPX Plugin before 4.45

Решение

Update to the latest version
Download IrfanView

Первичный источник обнаружения
IrfanView PlugIns
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
IrfanView
CVE-IDS
CVE-2017-77212.6Warning