KLA10996
ACE Vulnerability in Foxit Reader
Обновлено: 17/06/2019
Дата обнаружения
04/04/2017
Уровень угрозы
High
Описание

Heap-based buffer overflow vulnerability was found in Foxit Reader. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a a large SamplesPerPixel value in a crafted TIFF image.

Пораженные продукты

Foxit Reader 7.3.4.311

Решение

Update to latest version
Foxit PDF Reader

Первичный источник обнаружения
Foxit bulletin
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Foxit Reader
CVE-IDS