KLA10943
Denial of service vulnerability in PHP
Обновлено: 17/06/2019
Дата обнаружения
11/01/2017
Уровень угрозы
Warning
Описание

An infinite loop vulnerability was found in PHP, possibly 5.x before 5.6.28 and 7.x before 7.0.13. By exploiting this vulnerability malicious users can cause a denial of service. This vulnerability can be exploited remotely via a specially designed object in serialized data.


Technical details

Vulnerability was found in Zend/zend_exceptions.c.

Vulnerability is related to CVE-2015-8876.

Пораженные продукты

PHP 5.x before 5.6.28
PHP 7.x before 7.0.13

Решение

Update to the latest versions
Download PHP

Первичный источник обнаружения
PHP Bug Tracking System
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
PHP
CVE-IDS
CVE-2016-74785.0Critical