KLA10918
Multiple ACE vulnerabilities in ChakraCore
Обновлено: 17/06/2019
Дата обнаружения
12/12/2017
Уровень угрозы
Warning
Описание

Multiple memory corruption vulnerabilities was found in ChakraCore. Malicious users can exploit these vulnerabilities remotely to execute arbitrary code

Пораженные продукты

ChakraCore

Решение

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Первичный источник обнаружения
CVE-2017-11916
CVE-2017-11918
CVE-2017-11893
CVE-2017-11930
CVE-2017-11889
CVE-2017-11912
CVE-2017-11914
CVE-2017-11911
CVE-2017-11919
CVE-2017-11895
CVE-2017-11908
CVE-2017-11894
CVE-2017-11909
CVE-2017-11905
CVE-2017-11910
Оказываемое влияние
?
ACE 
[?]

OSI 
[?]
Связанные продукты
ChakraCore
CVE-IDS
CVE-2017-118897.5Critical
CVE-2017-118937.5Critical
CVE-2017-118947.5Critical
CVE-2017-118957.5Critical
CVE-2017-119057.5Critical
CVE-2017-119087.5Critical
CVE-2017-119097.5Critical
CVE-2017-119107.5Critical
CVE-2017-119117.5Critical
CVE-2017-119127.5Critical
CVE-2017-119147.5Critical
CVE-2017-119187.5Critical
CVE-2017-119195.3High
CVE-2017-119307.5Critical
CVE-2017-119167.5Critical
Microsoft official advisories
Microsoft Security Update Guide