KLA10629
Multiple vulnerabilities in Oracle Java SE
Обновлено: 17/06/2019
Дата обнаружения
14/07/2015
Уровень угрозы
Critical
Описание

An unspecified vulnerabilities were found in Oracle Java SE. By exploiting these vulnerabilities malicious users can cause denial of service, affect integrity and obtain sensitive information. These vulnerabilities can be exploited remotely via vectors related to 2D, CORBA, JMX, Libraries, RMI, Deployment, Security, Install, JCE, Hotspot, JNDI and JSSE.

Пораженные продукты

Oracle Java SE versions 6u95, 7u80 and 8u45
Oracle Java SE Embedded versions 7u75 and 8u33

Решение

Update to the latest version
Get Java SE

Первичный источник обнаружения
Oracle bulletin
Оказываемое влияние
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
Связанные продукты
Oracle Java JRE 1.7.x
Oracle Java JDK 1.7.x
Oracle Java JDK 1.8.x
Oracle Java JRE 1.8.x
CVE-IDS
CVE-2015-26215.0Critical
CVE-2015-26015.0Critical
CVE-2015-25964.3Warning
CVE-2015-25977.2High
CVE-2015-47494.3Warning
CVE-2015-47487.6Critical
CVE-2015-47294.0Warning
CVE-2015-259010.0Critical
CVE-2015-476010.0Critical
CVE-2015-26595.0Critical
CVE-2015-40004.3Warning
CVE-2015-26646.9High
CVE-2015-28084.3Warning
CVE-2015-473310.0Critical
CVE-2015-473210.0Critical
CVE-2015-26325.0Critical
CVE-2015-26375.0Critical
CVE-2015-26135.0Critical
CVE-2015-263810.0Critical
CVE-2015-26272.6Warning
CVE-2015-473110.0Critical
CVE-2015-26252.6Warning
CVE-2015-26195.0Critical
CVE-2015-47369.3Critical
CVE-2015-262810.0Critical