KLA10609
Multiple vulnerabilities in Microsoft Lync Server
Обновлено: 17/06/2019
Дата обнаружения
09/09/2014
Уровень угрозы
Warning
Описание

Multiple serious vulnerabilities have been found in Microsoft Lync Server. Malicious users can exploit these vulnerabilities to inject arbitrary code or cause denial of service.

Below is a complete list of vulnerabilities

  1. XSS vulnerability can be exploited remotely via a specially designed URL;
  2. Improper exceptions handling can be exploited remotely via a specially designed call;
  3. An unknown vulnerability can be exploited remotely via a specially designed request.
Пораженные продукты

Microsoft Lync Server 2010 and 2013

Решение

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Первичный источник обнаружения
CVE-2014-4071
CVE-2014-4070
CVE-2014-1823
CVE-2014-4068
Оказываемое влияние
?
DoS 
[?]

CI 
[?]
Связанные продукты
Microsoft Lync Server
CVE-IDS
CVE-2014-40715.0Critical
CVE-2014-40704.3Warning
CVE-2014-18234.3Warning
CVE-2014-40685.0Critical
Microsoft official advisories
Microsoft Security Update Guide
KB list

2992965
2963286
2990928
2963288
2969258
2982388
2982389
2986072
2982385
2982390