KLA10546
Multiple vulnerabilities in Google Chrome
Обновлено: 17/06/2019
Дата обнаружения
14/04/2015
Уровень угрозы
Critical
Описание

Multiple serious vulnerabilities have been found in Google Chrome. Malicious users can exploit these vulnerabilities to bypass security restrictions, spoof user interface, cause denial of service or possible execute arbitrary code.

Below is a complete list of vulnerabilities

  1. Unknown vulnerability can be exploited remotely via vectors related to HTML parser, Blink, Web Sockets, OpenSearch and other unknown vectors;
  2. Use-after-free vulnerability can be exploited remotely via vectors related to IPC, PDFium;
  3. Out-of-bounds vulnerability can be exploited remotely via vectors related to Skia, Blink and WebGL;
  4. Type confusion and other unknown vulnerabilities can be exploited remotely via vectors related to V8.
Пораженные продукты

Google Chrome versions earlier than 42.0.2311.90

Решение

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Get Google Chrome

Первичный источник обнаружения
Google update new
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]

SB 
[?]

SUI 
[?]
Связанные продукты
Google Chrome
CVE-IDS
CVE-2015-12405.0Critical
CVE-2015-12387.5Critical
CVE-2015-12456.8High
CVE-2015-12445.0Critical
CVE-2015-12427.5Critical
CVE-2015-12414.3Warning
CVE-2015-12497.5Critical
CVE-2015-12484.3Warning
CVE-2015-12475.0Critical
CVE-2015-12465.0Critical
CVE-2015-12364.3Warning
CVE-2015-12377.5Critical
CVE-2015-12355.0Critical