KLA10524
Multiple vulnerabilities in Google Chrome
Обновлено: 17/06/2019
Дата обнаружения
01/04/2015
Уровень угрозы
Critical
Описание

Multiple serious vulnerabilities have been found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code or have other unknown impact.

Below is a complete list of vulnerabilities

  1. Improper IPC interaction handling can be exploited remotely via an unknown vectors;
  2. Race condition can be exploited remotely via OpenGL commands manipulating.
Пораженные продукты

Google Chrome versions earlier than 41.0.2272.118

Решение

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.

Первичный источник обнаружения
Google Chrome blog post
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Google Chrome
Google Chrome Enterprise
CVE-IDS
CVE-2015-12346.8High
CVE-2015-12337.5Critical