KLA10493
Code execution vulnerability in Fortinet SSO
Обновлено: 17/06/2019
Дата обнаружения
19/03/2015
Уровень угрозы
Critical
Описание

Stack based buffer overflow was found in FSSO. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed message.

Пораженные продукты

Fortinet Single Sign On versions earlier then build 164

Решение

Update to latest version!

Первичный источник обнаружения
Fortinet advisory
Оказываемое влияние
?
ACE 
[?]
CVE-IDS
CVE-2015-22817.5Critical