KLA10472
Multiple vulnerabilities in Internet Explorer
Обновлено: 17/06/2019
Дата обнаружения
10/03/2015
Уровень угрозы
Critical
Описание

Multiple critical vulnerabilities have been found in Internet Explorer. Malicious users can exploit these vulnerabilities to gain privilleges, execute arbitrary code, cause denial of service, inject arbitrary code or bypass security restrictions.

Below is a complete list of vulnerabilities

  1. XSS vulnerability can be exploited remotely via vectors related to IFRAME;
  2. An unknwon vulnerabilities can be exploited remotely via a specially designed web site.
Пораженные продукты

Microsoft Internet Explorer versions from 6 to 11

Решение

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Первичный источник обнаружения
Microsoft bulletin
CVE-2015-0032
CVE-2015-1622
CVE-2015-1634
CVE-2015-1624
CVE-2015-1623
CVE-2015-0072
CVE-2015-0099
CVE-2015-0100
CVE-2015-1626
CVE-2015-1625
CVE-2015-1627
CVE-2015-0056
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]

CI 
[?]

SB 
[?]

PE 
[?]
Связанные продукты
Microsoft Internet Explorer
CVE-IDS
CVE-2015-00329.3Critical
CVE-2015-16229.3Critical
CVE-2015-16349.3Critical
CVE-2015-16249.3Critical
CVE-2015-16239.3Critical
CVE-2015-00724.3Warning
CVE-2015-00999.3Critical
CVE-2015-01009.3Critical
CVE-2015-16269.3Critical
CVE-2015-16259.3Critical
CVE-2015-16274.3Warning
CVE-2015-00569.3Critical
Microsoft official advisories
Microsoft Security Update Guide
KB list

3030630
3030398
3032359
3030403