KLA10441
Vulnerability in Shockwave Player
Обновлено: 17/06/2019
Дата обнаружения
14/03/2014
Уровень угрозы
Critical
Описание

An unspecified vulnerability was found in the Shockwave Player. By exploiting this vulnerability malicious users can execute arbitrary code or cause denial of service.

Пораженные продукты

Adobe Shockwave Player versions 12.0.9.149 and earlier

Решение

Update to latest version
Get Shockwave

Первичный источник обнаружения
APSB
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Adobe Shockwave Player
CVE-IDS
CVE-2014-050510.0Critical