KLA10423
ACE vulnerability in SpamGuard
Обновлено: 17/06/2019
Дата обнаружения
31/12/2004
Уровень угрозы
Critical
Описание

Buffer overflows were found in SpamGuard. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely at points related to mail parsing and config loading.

Пораженные продукты

EnderUNIX spamGuard versions earlier than 1.7-BETA

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
spamGuard
CVE-IDS
CVE-2004-24297.5Critical