KLA10408
ACE vulnerability in Yahoo! Widgets
Обновлено: 17/06/2019
Дата обнаружения
27/07/2007
Уровень угрозы
Critical
Описание

A buffer overflow was found in Yahoo! Widgets. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed argument.

Пораженные продукты

Yahoo! Widgets versions earlier than 4.0.5

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Yahoo! Widgets
CVE-IDS
CVE-2007-40349.3Critical