KLA10375
WLF vulnerability in UltraEdit
Обновлено: 17/06/2019
Дата обнаружения
20/03/2008
Уровень угрозы
Warning
Описание

A directory traversal vulnerability was found in UltrEdit. By exploiting this vulnerability malicious users can create & overwrite arbitrary files. This vulnerability can be exploited remotely via a specially designed response.

Пораженные продукты

IDM Computer Solutions Inc UltraEdit version 14.00b

Решение

Update to latest version

Оказываемое влияние
?
WLF 
[?]
Связанные продукты
UltraEdit
CVE-IDS
CVE-2008-27954.3Warning