KLA10364
ACE vulnerability in UltraVNC & TightVNC
Обновлено: 15/11/2018
Дата обнаружения
04/02/2009
Уровень угрозы
Critical
Описание

Integer signing errors were found in UltraVNC & TightVNC. By exploiting this vulnerability malicious users can cause denial of service or possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed message.

Пораженные продукты

UltraVNC versions 1.0.2 and 1.0.5
TightVNC version 1.3.9

Решение

Update to latest version
UltraVNC
TightVNC

Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
UltraVNC
TightVNC Viewer
TightVNC Server
CVE-IDS

CVE-2009-0388