KLA10361
ACE vulnerability in TeamViewer
Обновлено: 17/06/2019
Дата обнаружения
26/08/2010
Уровень угрозы
Critical
Описание

An untrusted path vulnerability was found in TeamViewer. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a library hijack.

Пораженные продукты

TeamViewer versions 5.0.8703 and earlier

Решение

Update to latest version
TeamViewer

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
TeamViewer
CVE-IDS
CVE-2010-31289.3Critical