KLA10274
ACE vulnerability in Nitro PDF
Обновлено: 17/06/2019
Дата обнаружения
21/05/2013
Уровень угрозы
Critical
Описание

Improper memory writing was found in Nitro PDF. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed PDF.

Пораженные продукты

Nitro Pro versions 7.5.0.29 and earlier
Nitro Reader versions 2.5.0.45 and earlier

Решение

Update to latest version

Первичный источник обнаружения
Microsoft research
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Nitro PDF Reader
Nitro Pro
CVE-IDS
CVE-2013-35529.3Critical