KLA10218
DoS vulnerability in ImageMagick
Обновлено: 17/06/2019
Дата обнаружения
10/09/2013
Уровень угрозы
Warning
Описание

An unspecified vulnerability was found in ImageMagick. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed GIF image.

Пораженные продукты

ImageMagick versions 6.7.8-7 and earlier

Решение

Update to latest version

Оказываемое влияние
?
DoS 
[?]
Связанные продукты
ImageMagick
CVE-IDS
CVE-2013-42984.3Warning