KLA10175
DoS vulnerability in GnuPG
Обновлено: 17/06/2019
Дата обнаружения
25/06/2014
Уровень угрозы
Critical
Описание

An unspecified vulnerability was found in GnuPG. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via specially designed packets.

Пораженные продукты

GnuPG 1 versions 1.4.16 and earlier
GnuPG 2 versions 2.0.23 and earlier

Решение

Update to latest version

Оказываемое влияние
?
DoS 
[?]
Связанные продукты
GnuPG / gpg
CVE-IDS
CVE-2014-46175.0Critical