KLA10164
DoS vulnerability in Foxit Reader
Обновлено: 17/06/2019
Дата обнаружения
23/06/2009
Уровень угрозы
Critical
Описание

Improper string handling was found in Foxit Reader. By exploiting this vulnerability malicious users can cause denial of service or possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed PDF file.

Пораженные продукты

Foxit Reader 3.0 builds 1506 and earlier

Решение

Update to latest version
Foxit PDF Reader

Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
Foxit Reader
CVE-IDS
CVE-2009-06909.3Critical