KLA10157
ACE vulnerability in Final Draft
Обновлено: 17/06/2019
Дата обнаружения
24/12/2011
Уровень угрозы
Critical
Описание

A buffer overflow was found in Final Draft. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely a via specially designed file.

Пораженные продукты

Final Draft 8 versions 8.0.1 and earlier

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Final Draft
CVE-IDS
CVE-2011-505910.0Critical
CVE-2011-500210.0Critical