KLA10144
DoS vulnerability in Secure FTP
Обновлено: 17/06/2019
Дата обнаружения
11/04/2006
Уровень угрозы
Critical
Описание

An unspecified vulnerability was found in the Secure FTP Server. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited from the network via a specially designed custom command

Пораженные продукты

GlobalSCAPE Secure FTP Server versions 3.1.4 Build 01.10.2006 and earlier

Решение

Update to latest version

Оказываемое влияние
?
DoS 
[?]
Связанные продукты
EFT Server 6.x (formerly GlobalSCAPE Secure FTP Server 3.x)
CVE-IDS
CVE-2006-16935.0Critical