KLA10126
ACE vulnerability in Connected Backup
Обновлено: 17/06/2019
Дата обнаружения
05/12/2011
Уровень угрозы
Critical
Описание

An unspecified vulnerability was found in Connected Backup. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network via a specially designed request.

Пораженные продукты

Iron Mountain Connected Backup version 8.4

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Connected Backup
CVE-IDS
CVE-2011-239710.0Critical