KLA10027
ACE vulnerability in Foxit Reader
Обновлено: 17/06/2019
Дата обнаружения
17/02/2014
Уровень угрозы
Critical
Описание

Unspecified vulnerability was found in Foxit Reader. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited locally at a point related to imgseg.dll via file replacement.

Пораженные продукты

Foxit Reader 6.1.2.1224

Решение

Update to latest version
Foxit PDF Reader

Первичный источник обнаружения
Foxit bulletin
Связанные продукты
Foxit Reader