KLA10008
Denial of Service in VideoLAN VLC Media Player
Обновлено: 17/06/2019
Дата обнаружения
14/05/2014
Уровень угрозы
Warning
Описание

An unspecified vulnerability was found in VLC versions 2.1.3 and earlier. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited from the network through a specially designed .png file. It is caused by codeclibpng_plugin.dll.

Пораженные продукты

VideoLAN VLC Media Player 2.1.3

Решение

Update to latest version
VLC

Первичный источник обнаружения
NVD
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
VLC media player
CVE-IDS
CVE-2014-34414.3Warning