Vulnerabilities
EFT Server 6.x (formerly GlobalSCAPE Secure FTP Server 3.x)
Kaspersky ID Name Vendor Detect Date Severity
Kaspersky ID Name Detect Date