ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA11202
Vulnerabilidades PE en PostgreSQL
Actualizado: 07/05/2018
Fecha de detección
?
01/03/2018
Nivel de gravedad
?
Crítica
Descripción

Se encontró una vulnerabilidad en PostgreSQL. Esta vulnerabilidad permite a un usuario modificar el comportamiento de una consulta para otros usuarios y puede ser explotada para ejecutar código con los permisos de superusuario en la base de datos.

Productos afectados

Versiones de PostgreSQL 9.6 anteriores a 9.6.8
Versiones de PostgreSQL 9.5 anteriores a 9.5.12
Versiones de PostgreSQL 9.4 anteriores a 9.4.17
Versiones de PostgreSQL 9.3 anteriores a 9.3.22
PostgreSQL 10 versiones anteriores a 10.3

Solución

Proteja las instalaciones de PostgreSQL
Una guía para CVE-2018-1058: Proteja su ruta de búsqueda

Notas informativas originales

Security Update Release

Impactos
?
PE 
[?]
Productos relacionados
PostgreSQL
CVE-IDS
?

CVE-2018-1058


Enlace al original