ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10963
Varias vulnerabilidades en Oracle VM VirtualBox
Actualizado: 07/05/2018
Fecha de detección
?
01/27/2017
Nivel de gravedad
?
Alta
Descripción

Se han encontrado múltiples vulnerabilidades serias en Oracle VM VirtualBox. Los usuarios malintencionados pueden explotar estas vulnerabilidades para causar una denegación de servicio, obtener privilegios y obtener información confidencial.

A continuación hay una lista completa de vulnerabilidades:

  1. Vulnerabilidades no especificadas en subcomponentes: Carpeta compartida, VirtualBox La emulación SVGA se puede explotar para obtener privilegios, obtener información sensible y causar una denegación de servicio;
  2. Una vulnerabilidad no especificada en la GUI del subcomponente puede explotarse a través de múltiples protocolos para obtener información confidencial.

Detalles técnicos

La explotación de vulnerabilidades (1), (2) también puede afectar a productos adicionales.

Las vulnerabilidades (1) pueden ser explotadas por un usuario malintencionado de alto privilegio que haya iniciado sesión en la infraestructura donde se ejecuta Oracle VM VirtualBox para ponerlo en peligro.

La vulnerabilidad (2) puede ser explotada por un usuario malintencionado de alto privilegio con acceso a la red.

La explotación de la vulnerabilidad (2) requiere con éxito la interacción del usuario (no con la misma persona que el atacante no autenticado).

Productos afectados

Oracle VM VirtualBox anterior a 5.0.32
Oracle VM VirtualBox 5.1.x anterior a 5.1.14

Solución

Actualización a las últimas versiones
Descargar Oracle VM VirtualBox

Notas informativas originales

Oracle Critical Patch Update Advisory

Impactos
?
OSI 
[?]

PE 
[?]

DoS 
[?]
Productos relacionados
Oracle VirtualBox
CVE-IDS
?

CVE-2017-3332
CVE-2017-3316
CVE-2017-3290


Enlace al original