ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10893
Varias vulnerabilidades en el navegador Yandex
Actualizado: 07/05/2018
Fecha de detección
?
10/26/2016
Nivel de gravedad
?
Advertencia
Descripción

Se han encontrado múltiples vulnerabilidades serias en el navegador Yandex. Los usuarios malintencionados pueden explotar estas vulnerabilidades para inyectar código arbitrario u obtener información confidencial.

A continuación hay una lista completa de vulnerabilidades

  1. Las vulnerabilidades de scripts entre sitios en Translator y BookReader se pueden explotar para inyectar código JavaScript arbitrario;
  2. La vulnerabilidad CSRF en el formulario de sincronización se puede explotar para obtener información confidencial;
  3. Una vulnerabilidad desconocida en la advertencia Anti-phishing se puede explotar de forma remota con contraseñas de fuerza bruta a través de JavaScript inyectado;
  4. Una vulnerabilidad desconocida en Security WiFi se puede explotar de forma remota para obtener información confidencial.

Detalles técnicos

La vulnerabilidad (2) se puede explotar para robar datos guardados en el perfil del navegador.

La vulnerabilidad (4) puede explotarse para detectar el tráfico de las redes wi-fi abiertas o protegidas.

Productos afectados

Versiones de Yandex Browser anteriores a 16.9 excluyendo la versión 16.7

Solución

Actualiza a la última versión
Obtener el navegador Yandex

Notas informativas originales

Yandex Browser changelogs

Impactos
?
CI 
[?]

OSI 
[?]
Productos relacionados
Yandex Browser
CVE-IDS
?

CVE-2016-8501
CVE-2016-8502
CVE-2016-8503
CVE-2016-8504
CVE-2016-8505
CVE-2016-8506


Enlace al original