ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10790
Varias vulnerabilidades en PostgreSQL
Actualizado: 07/05/2018
Fecha de detección
?
04/11/2016
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades graves en PostgreSQL. Los usuarios malintencionados pueden aprovechar estas vulnerabilidades para eludir las restricciones de seguridad, obtener información confidencial o denegar el servicio.

A continuación hay una lista completa de vulnerabilidades

  1. Una vulnerabilidad desconocida puede explotarse a través de una página de índice especialmente diseñada para eludir las restricciones de seguridad y obtener información sensible o causar denegación de servicio;
  2. Un mantenimiento incorrecto del estado de la seguridad de fila se puede explotar a través de manipulaciones de sesión para eludir las restricciones de seguridad.

Detalles técnicos

Vulnerabilidad (1) relacionada con las funciones brin_page_type y brin_metapage_info en la extensión pageinspect. Esta vulnerabilidad puede explotarse a través de un valor de bytea especialmente diseñado en una página de índice BRIN.

La vulnerabilidad (2) está relacionada con el mantenimiento del estado de seguridad de filas en los planes almacenados en caché. Esta vulnerabilidad se puede explotar a través de la sesión de aprovechamiento que realiza consultas como más de un rol.

Productos afectados

Versiones de PostgreSQL 9.5 anteriores a 9.5.2

Solución

Actualiza a la última versión
Obtener PostgreSQL

Notas informativas originales

Security fixes note

Impactos
?
OSI 
[?]

SB 
[?]

DoS 
[?]
Productos relacionados
PostgreSQL
CVE-IDS
?

CVE-2016-2193
CVE-2016-3065


Enlace al original