ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10705
Code code vulnerabilidades en Tibbo AggreGate.
Actualizado: 07/05/2018
Fecha de detección
?
11/19/2015
Nivel de gravedad
?
Crítica
Descripción

La explotación exitosa de las vulnerabilidades identificadas puede permitir que un atacante ejecute código y comandos arbitrarios.

  1. La vulnerabilidad desconocida en el servlet Ice Faces permite a los atacantes remotos cargar y ejecutar código arbitrario de Java a través de un documento XML especialmente diseñado;
  2. La vulnerabilidad desconocida permite a los usuarios locales ejecutar código arbitrario de Java con privilegios del SISTEMA utilizando el método de implementación de Apache Axis AdminService para publicar una clase.
Productos afectados

Plataforma Tibbo AggreGate versión 5.21.02 y versiones anteriores.

Solución

Actualiza a la última versión
Descargue nueva versión.

Impactos
?
ACE 
[?]
Productos relacionados
AggreGate
CVE-IDS
?

CVE-2015-7913
CVE-2015-7912


Enlace al original