ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10690
Múltiples vulnerabilidades en productos de Adobe
Actualizado: 07/05/2018
Fecha de detección
?
11/10/2015
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades serias en los productos de Adobe. Los usuarios malintencionados pueden explotar estas vulnerabilidades para eludir las restricciones de seguridad o ejecutar código arbitrario.

A continuación hay una lista completa de vulnerabilidades

  1. La vulnerabilidad de tipo confusión se puede explotar para ejecutar código arbitrario;
  2. Se puede explotar una vulnerabilidad desconocida para eludir las restricciones de seguridad;
  3. Se pueden explotar múltiples vulnerabilidades de uso después de la liberación para ejecutar código arbitrario.

Detalles técnicos

La vulnerabilidad (2) puede llevar a escribir algunos datos en el sistema de archivos con permisos de usuario.

Productos afectados

Versiones de Adobe Flash Player anteriores a 19.0.0.245
Versiones de versiones de soporte extendido de Adobe Flash Player anteriores a 18.0.0.261
Adobe Flash Player para versiones de Linux anteriores a 11.2.202.548
Versiones de Adobe AIR anteriores a 19.0.0.241

Solución

Actualiza a la última versión
Obten Flash player
Obtener AIR

Notas informativas originales

Adobe bulletin

Impactos
?
ACE 
[?]

SB 
[?]
Productos relacionados
Adobe Flash Player PPAPI
Adobe Flash Player NPAPI
Adobe Flash Player ActiveX
Adobe AIR
CVE-IDS
?

CVE-2015-8046
CVE-2015-8044
CVE-2015-8043
CVE-2015-8042
CVE-2015-7663
CVE-2015-7662
CVE-2015-7661
CVE-2015-7660
CVE-2015-7659
CVE-2015-7658
CVE-2015-7657
CVE-2015-7656
CVE-2015-7655
CVE-2015-7654
CVE-2015-7653
CVE-2015-7652
CVE-2015-7651


Enlace al original