ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10650
Múltiples vulnerabilidades en productos de Adobe
Actualizado: 07/05/2018
Fecha de detección
?
08/11/2015
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades serias en los productos de Adobe. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar la denegación de servicio o ejecutar código arbitrario.

A continuación hay una lista completa de vulnerabilidades

  1. La confusión de tipo, el uso después de la liberación, los desbordamientos múltiples y la corrupción de memoria podrían explotarse remotamente a través de un vector desconocido para causar la denegación de servicio o ejecutar código arbitrario;
  2. La falta de restricciones introducidas en la versión anterior se puede explotar remotamente a través de un vector desconocido para causar la denegación de servicio o ejecutar código arbitrario.
Productos afectados

Adobe Flash Player para versiones de Windows y OS X anteriores a 18.0.0.232
Versiones de Adobe Flash Player ESR anteriores a 18.0.0.232
Adobe Flash Player para versiones de Linux anteriores a 11.2.202.508
Adobe Flash Player en versiones de Google Chrome para Linux y Chrome OS anteriores a 18.0.0.233
Versiones de Adobe AIR anteriores a 18.0.0.199

Solución

Actualiza a la última versión
Obten Flash player
Obtener AIR

Notas informativas originales

Adobe Security bulletin

Impactos
?
ACE 
[?]

DoS 
[?]
Productos relacionados
Adobe Flash Player PPAPI
Adobe Flash Player NPAPI
Adobe Flash Player ActiveX
Adobe AIR
CVE-IDS
?

CVE-2015-5566
CVE-2015-5133
CVE-2015-5132
CVE-2015-5131
CVE-2015-5130
CVE-2015-5129
CVE-2015-5127
CVE-2015-5125
CVE-2015-5134
CVE-2015-5539
CVE-2015-5540
CVE-2015-5541
CVE-2015-5544
CVE-2015-5545
CVE-2015-5546
CVE-2015-5547
CVE-2015-5548
CVE-2015-5549
CVE-2015-5550
CVE-2015-5551
CVE-2015-5552
CVE-2015-5553
CVE-2015-5554
CVE-2015-5555
CVE-2015-5556
CVE-2015-5557
CVE-2015-5558
CVE-2015-5559
CVE-2015-5560
CVE-2015-5561
CVE-2015-5562
CVE-2015-5563
CVE-2015-5564
CVE-2015-5565
CVE-2015-5124


Enlace al original