ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10527
Múltiples vulnerabilidades en diferentes versiones de Xen
Actualizado: 07/05/2018
Fecha de detección
?
04/01/2015
Nivel de gravedad
?
Alta
Descripción

Se han encontrado múltiples vulnerabilidades graves en Xen. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar la denegación de servicio o eludir las restricciones de seguridad.

A continuación hay una lista completa de vulnerabilidades

  1. La vulnerabilidad desconocida se puede explotar de forma remota a través de un registrador o manipulaciones domctl;
  2. La falta de restricciones se puede explotar localmente mediante variables de sistema o manipulaciones de VNC;
  3. Las restricciones de acceso incorrectas se pueden explotar de forma remota a través de manipulaciones de dispositivos PCI.
Productos afectados

Xen 4.5 todas las versiones y versiones anteriores

Solución

Actualiza a la última versión
Obtener Xen

Impactos
?
SB 
[?]

DoS 
[?]
CVE-IDS
?

CVE-2015-2751
CVE-2015-2752
CVE-2015-2756
CVE-2015-2152
CVE-2015-1563


Enlace al original