ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10503
Múltiples vulnerabilidades en productos de IBM
Actualizado: 07/05/2018
Fecha de detección
?
03/24/2015
Nivel de gravedad
?
Alta
Descripción

Se han encontrado múltiples vulnerabilidades serias en los productos de IBM.

A continuación hay una lista completa de vulnerabilidades

  1. El soporte de aplicaciones de WAR incorrecto en IBM Bluemix se puede explotar de forma remota a través de vectores no especificados relacionados con la función de superposición de Java;
  2. Las restricciones de acceso API incorrectas en la administración de la API de IBM se pueden explotar de manera remota a través de llamadas API especialmente diseñadas;
  3. La traducción incorrecta del estado TLS en ITDS e ISDS se puede explotar remotamente a través de un tráfico TLS especialmente diseñado;
  4. El manejo inadecuado de consultas en IBM Content Collector se puede explotar de forma remota a través de una consulta especialmente diseñada;
  5. La realización incorrecta de trazas y registros en IBM TIMAD y SIMAD puede explotarse localmente a través de la lectura de registros;
  6. La falta de restricciones de manejo de contraseñas en IBM RAtional ClearCase puede explotarse localmente a través de mani0pulations con la cuenta de instalación.
Productos afectados

Versiones de IBM Bluemix Liberty anteriores a 1.13-20150209-1122
Versiones de IBM API Management 3 anteriores 3.0.4.1
IBM Content Collector para versiones de correo electrónico 3 anteriores a 3.0.0.6-IBM-ICC-Server-IF001
IBM Content Collector para correo electrónico 4 antes 4.0.0.3-IBM-ICC-Server-IF001
Versiones de IBM Tivoli Directory Server (ITDS) 6 anteriores a la 6.0.0.73-ISS-ITDS-IF0073
Versiones 6.1 de IBM Tivoli Directory Server (ITDS) anteriores a 6.1.0.66-ISS-ITDS-IF0066
Versiones de IBM Tivoli Directory Server (ITDS) 6.2 anteriores a 6.2.0.42-ISS-ITDS-IF0042
Versiones de IBM Tivoli Directory Server (ITDS) 6.3 anteriores a 6.3.0.35-ISS-ITDS-IF0035
IBM Security Directory Server (ISDS) 6.3.1 versiones anteriores a 6.3.1.9-ISS-ISDS-IF0009
Versiones de adaptador de Active Directory de IBM Tivoli Identity Manager anteriores a la 5.1.4
Versiones del adaptador de Active Directory de IBM Security Identity Manager anteriores a la 6.0.14
IBM Rational ClearCase 8.0.0 antes 8.0.0.14
IBM Rational ClearCase 8.0.1 antes 8.0.1.7

Solución

Actualización a la última versión

Impactos
?
OSI 
[?]

SB 
[?]
CVE-IDS
?

CVE-2014-6134
CVE-2014-8923
CVE-2015-0138
CVE-2015-0146
CVE-2015-0149
CVE-2015-0178


Enlace al original