ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10465
Múltiples vulnerabilidades en MyBB
Actualizado: 07/05/2018
Fecha de detección
?
03/18/2015
Nivel de gravedad
?
Alta
Descripción

Se han encontrado múltiples vulnerabilidades serias en MyBB. Los usuarios malintencionados pueden explotar estas vulnerabilidades para obtener información sensible o realizar exploraciones entre sitios.

A continuación hay una lista completa de vulnerabilidades

  1. Una vulnerabilidad desconocida puede explotarse remotamente a través de vectores relacionados con JSON;
  2. La vulnerabilidad CSRF puede ser explotada remotamente a través de vectores desconocidos;
  3. La vulnerabilidad XSS se puede explotar de forma remota a través de vectores relacionados con el back-end administrativo;
Productos afectados

Versiones de MyBB anteriores a 1.8.4

Solución

¡Actualiza a la última versión!
Obtener MyBB

Notas informativas originales

MyBB DevBlog

Impactos
?
CI 
[?]

OSI 
[?]
Productos relacionados
MyBB
CVE-IDS
?

CVE-2015-2149
CVE-2015-2332
CVE-2015-2333
CVE-2015-2334
CVE-2015-2335


Enlace al original