ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10463
Varias vulnerabilidades en Google Chrome
Actualizado: 07/05/2018
Fecha de detección
?
03/03/2015
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades críticas en Google Chrome. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar la denegación de servicio, eludir las restricciones de seguridad o inyectar código arbitrario.

A continuación hay una lista completa de vulnerabilidades

  1. El conflicto de nombres se puede explotar de forma remota a través de un JavaScript especialmente diseñado;
  2. Una vulnerabilidad de uso después de libre puede explotarse remotamente mediante un funcionamiento incorrecto con Web SQL Database, una imagen GIF especialmente diseñada, moviendo elemento SCIPT a diferentes documentos, vectores relacionados con notificadores de caché, vectores relacionados con campos de solo lectura o entradas no válidas, vectores relacionado con el desapego del marco;
  3. La falta de verificación de parámetros se puede explotar de forma remota a través de un video VPx especialmente diseñado;
  4. La vulnerabilidad desconocida se puede explotar de forma remota a través de vectores relacionados con PDFium y Skia;
  5. Las restricciones de URL inadecuadas se pueden explotar de forma remota a través de una extensión especialmente diseñada;
  6. Los problemas con la inicialización de la memoria se pueden explotar de forma remota a través de una imagen especialmente diseñada;
  7. El desbordamiento de enteros se puede explotar de forma remota a través de vectores relacionados con la asignación de memoria;
  8. El desbordamiento de enteros y la operación de escritura fuera de límites se pueden explotar de forma remota a través de vectores relacionados con Skia;
  9. Los enumeradores de compilación incorrectos se pueden explotar remotamente a través de vectores relacionados con Blink;
  10. La falta de una real operación de la aplicación y la inicialización de la memoria pueden explotarse remotamente a través de un CSS especialmente diseñado;
  11. El manejo inadecuado del estado 407 se puede explotar de forma remota a través de una respuesta especialmente diseñada.
Productos afectados

Versiones de Google Chrome anteriores a 41.0.2272.76

Solución

Actualiza a la última versión. El archivo con el nombre old_chrome aún se puede detectar después de la actualización. Es causado por la política de actualización de Google Chrome que no elimina las versiones antiguas al instalar actualizaciones. Intente ponerse en contacto con el proveedor para obtener más instrucciones de eliminación o ignore ese tipo de alertas bajo su responsabilidad.

Notas informativas originales

Google blog entry

Impactos
?
CI 
[?]

SB 
[?]

DoS 
[?]
Productos relacionados
Google Chrome
CVE-IDS
?

CVE-2015-1212
CVE-2015-1213
CVE-2015-1229
CVE-2015-1228
CVE-2015-1216
CVE-2015-1217
CVE-2015-1214
CVE-2015-1215
CVE-2015-1223
CVE-2015-1222
CVE-2015-1218
CVE-2015-1219
CVE-2015-1227
CVE-2015-1226
CVE-2015-1225
CVE-2015-1224
CVE-2015-1220
CVE-2015-1221
CVE-2015-1230


Enlace al original