ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10457
Adobe Acrobat & Reader múltiples vulnerabilidades
Actualizado: 07/05/2018
Fecha de detección
?
08/08/2013
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades serias en Adobe Acrobat & Reader. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar la denegación de servicio, eludir la seguridad, obtener información confidencial o la ejecución de código arbitrario.

A continuación hay una lista completa de vulnerabilidades

  1. Una vulnerabilidad no especificada puede explotarse remotamente a través de vectores relacionados con sandbox;
  2. El desbordamiento de búfer basado en pila, el desbordamiento de enteros y el desbordamiento de búfer se pueden explotar de forma remota a través de vectores no especificados;
  3. Una vulnerabilidad no especificada puede explotarse a través de vectores relacionados con JavaScript API;
  4. El manejo incorrecto de la lista negra de dominios puede explotarse a través de vectores no especificados.
Productos afectados

Adobe Reader XI versiones 11.0.02 y anteriores
Adobe Reader X versiones 10.1.6 y anteriores
Adobe Reader 9 versiones 9.5.4 y anteriores
Adobe Acrobat XI versiones 11.0.02 y anteriores
Adobe Acrobat X versiones 10.1.6 y anteriores
Adobe Acrobat 9 versiones 9.5.4 y anteriores

Solución

Actualización a la última versión
obtener lector

Notas informativas originales

APSB

Impactos
?
ACE 
[?]

OSI 
[?]

SB 
[?]

DoS 
[?]
Productos relacionados
Adobe Reader XI
Adobe Reader X
Adobe Reader
Adobe Acrobat XI
Adobe Acrobat X
Adobe Acrobat
CVE-IDS
?

CVE-2013-3346
CVE-2013-3342
CVE-2013-3341
CVE-2013-3340
CVE-2013-3339
CVE-2013-3338
CVE-2013-3337
CVE-2013-2737
CVE-2013-2736
CVE-2013-2735
CVE-2013-2734
CVE-2013-2733
CVE-2013-2732
CVE-2013-2731
CVE-2013-2730
CVE-2013-2729
CVE-2013-2727
CVE-2013-2726
CVE-2013-2725
CVE-2013-2724
CVE-2013-2723
CVE-2013-2722
CVE-2013-2721
CVE-2013-2720
CVE-2013-2719
CVE-2013-2718
CVE-2013-2550
CVE-2013-2549


Enlace al original