ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10300
Vulnerabilidad ACE en productos GE IP
Actualizado: 07/05/2018
Fecha de detección
?
07/04/2012
Nivel de gravedad
?
Crítica
Descripción

Se encontró un desbordamiento del búfer en los productos de GE IP. Al explotar esta vulnerabilidad, los usuarios maliciosos pueden ejecutar código y comandos arbitrarios. Esta vulnerabilidad se puede explotar de forma remota a través de una entrada especialmente diseñada.

Productos afectados

Proficy Historian versiones 4.5, 4.0, 3.5 y 3.1
Proficy HMI / SCADA - iFIX versiones 5.1 y 5.0
Proficy Pulse versión 1.0
Proficy Batch Execution versión 5.6
Versiones del controlador de E / S SI7 de 7.20 a 7.42

Solución

Actualización a la última versión

Notas informativas originales

GE IP bulletin

Impactos
?
ACE 
[?]
Productos relacionados
Proficy HMI/SCADA iFIX
CVE-IDS
?

CVE-2012-2515
CVE-2012-2516


Enlace al original