ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10264
Vulnerabilidad de LPE en PsTools
Actualizado: 07/05/2018
Fecha de detección
?
12/31/2004
Nivel de gravedad
?
Advertencia
Descripción

Se encontró una desconexión incorrecta en PsTools. Al explotar esta vulnerabilidad, los usuarios malintencionados pueden obtener acceso privilegiado a los recursos compartidos. Esta vulnerabilidad puede explotarse localmente.

Productos afectados

Microsoft Sysinternals PsTools versiones 2.04 y anteriores
Microsoft Sysinternals PsExec antes 1.53 y anterior
Microsoft Sysinternals PsGetsid antes de 1.40 y versiones anteriores
Microsoft Sysinternals PsInfo antes de 1.60 y antes
Microsoft Sysinternals PsKill antes 1.02 y anterior
Microsoft Sysinternals PsList antes de 1.25 y anteriores
Lista de PsLoglist de Microsoft Sysinternals antes de 2.50 y anterior
Microsoft Sysinternals PsPasswd antes de 1.20 y anteriores
Microsoft Psyservicios PsService antes de 2.11 y anteriores
Microsoft Sysinternals PsSuspend antes 1.04 y versiones anteriores
Microsoft Sysinternals PsShutdown antes de 2.31 y antes

Solución

Actualización a la última versión

Impactos
?
PE 
[?]
Productos relacionados
Microsoft PsSuspend
Microsoft PsShutdown
Microsoft PsService
Microsoft PsPasswd
Microsoft PsLogList
Microsoft PsList
Microsoft PsKill
Microsoft PsInfo
Microsoft PsGetSid
Microsoft PsExec
CVE-IDS
?

CVE-2004-2730


Enlace al original