ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10171
Múltiples vulnerabilidades en Gadu-Gadu
Actualizado: 07/05/2018
Fecha de detección
?
11/29/2005
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades graves en Gadu-Gadu. Malicious puede usar estas vulnerabilidades para obtener información sensible o causar denegación de servicio
A continuación hay una lista completa de vulnerabilidades

  1. Los vectores relacionados con Easycall se pueden explotar remotamente a través de llamadas salientes;
  2. Un desbordamiento de búfer se puede explotar de forma remota a través de un nombre de archivo de imagen especialmente diseñado;
  3. Los vectores relacionados con actividades desconocidas pueden explotarse remotamente a través de una página web especialmente diseñada;
  4. Los vectores relacionados con actividades desconocidas se pueden explotar de forma remota a través de paquetes DCC especialmente diseñados;
  5. El manejo inadecuado de los nombres de los dispositivos se puede explotar de forma remota a través de un nombre de archivo especialmente diseñado.

Productos afectados

Gadu-Gadu versión 7.20

Solución

Actualización a la última versión

Impactos
?
OSI 
[?]

DoS 
[?]
Productos relacionados
Gadu-Gadu
CVE-IDS
?

CVE-2005-3887
CVE-2005-3888
CVE-2005-3889
CVE-2005-3890
CVE-2005-3891
CVE-2005-3892


Enlace al original