ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10007
Varias vulnerabilidades en Google Chrome
Actualizado: 07/05/2018
Fecha de detección
?
05/20/2014
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades graves en Google Chrome 34.0.1847.137 y versiones anteriores. Malicious puede usar estas vulnerabilidades para causar denegación de servicio, falsificación de IU o posiblemente otro impacto.

A continuación hay una lista completa de vulnerabilidades

  1. use-after-free en la función StyleElement :: removedFromDocument en core / dom / StyleElement.cpp
  2. desbordamiento de entero en la función AudioInputRendererHost :: OnCreateStream en content / browser / renderer_host / media / audio_input_renderer_host.cc
  3. vulnerabilidad de uso después de liberación en la implementación de SVG en Blink
  4. dependencia de un entero insuficientemente grande en la función InMemoryUrlProtocol :: Read en media / filters / in_memory_url_protocol.cc
  5. underflow entero en la función LCodeGen :: PrepareKeyedOperand en arm / lithium-codegen-arm.cc
  6. Los vectores relacionados con la función ScrollView :: paint pueden explotarse para suplantar la IU mediante la extensión de la pintura de la barra de desplazamiento.
Productos afectados

Google Chrome 34.0.1847.137 y versiones anteriores

Solución

Actualiza a la última versión. El archivo con el nombre old_chrome aún se puede detectar después de la actualización. Es causado por la política de actualización de Google Chrome que no elimina las versiones antiguas al instalar actualizaciones. Intente ponerse en contacto con el proveedor para obtener más instrucciones de eliminación o ignore ese tipo de alertas bajo su responsabilidad.
Google Chrome

Notas informativas originales

Google chrome blog

Impactos
?
SUI 
[?]

CI 
[?]

DoS 
[?]
Productos relacionados
Google Chrome
CVE-IDS
?

CVE-2014-3152
CVE-2014-1749
CVE-2014-1748
CVE-2014-1747
CVE-2014-1746
CVE-2014-1745
CVE-2014-1744
CVE-2014-1743


Enlace al original