本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA11027
Oracle VM VirtualBoxにおける複数の脆弱性
更新日: 07/05/2018
検出日
?
04/24/2017
危険度
?
警告
説明

Oracle VM VirtualBoxには複数の重大な脆弱性が存在します。悪意のあるユーザーは、これらの脆弱性を利用してサービス拒否、アクセス可能なデータの読み取りと書き込み、機密情報の取得を行うことができます。

以下に、脆弱性の完全な一覧を示します。

  1. Oracle VirtualizationコンポーネントのサブコンポーネントCoreの複数の不特定の脆弱性が、機密情報を取得するためにリモートから利用される可能性があります。
  2. Oracle VirtualizationコンポーネントのサブコンポーネントCoreの複数の不特定の脆弱性がリモートから悪用され、サービス拒否(ハングまたは頻繁に繰り返すクラッシュ)、Oracle VM VirtualBoxのアクセス可能なデータの一部への書き込み、Oracle VM VirtualBoxのサブセットの読み取りデータ;
  3. Oracle Virtualizationコンポーネントのサブコンポーネント共有フォルダに特定されていない脆弱性がリモートから悪用され、サービス拒否(ハングまたは頻繁に繰り返されるクラッシュの可能性があります)が発生する可能性があります。
  4. Oracle VirtualizationコンポーネントのサブコンポーネントCoreに特定されていない脆弱性がリモートから悪用され、サービス拒否(ハングまたは頻繁に繰り返すクラッシュ)、Oracle VM VirtualBoxのアクセス可能なデータへの書き込み、Oracle VM VirtualBoxのサブセットの読み取りデータ;
  5. Oracle VirtualizationコンポーネントのサブコンポーネントCoreの不特定の脆弱性をリモートから悪用してサービス拒否(ハングまたは頻繁に繰り返すクラッシュの可能性があります)を引き起こしたり、Oracle VM VirtualBoxのアクセス可能なデータの一部に書き込んだりすることがあります。
  6. Oracle VirtualizationコンポーネントのサブコンポーネントCoreの不特定の脆弱性を、リモートからアクセスして、Oracle VM VirtualBoxのアクセス可能なデータのサブセットを読み取ることができます。

技術的な詳細

脆弱性(1)〜(3)は、Oracle VM VirtualBoxが実行されているインフラストラクチャへのログオン時に、低特権ユーザーが悪用する可能性があります。

脆弱性(4)〜(6)は、OracleVM VirtualBoxが実行されているインフラストラクチャへのログオン時に、権限の高いユーザーが悪用する可能性があります。

影響を受ける製品

5.0.38より前のOracle VM VirtualBox
5.1.20より前のOracle VM VirtualBox 5.1.x

解決法

最新バージョンへのアップデート
Oracle VM VirtualBoxのダウンロード

オリジナル勧告

Oracle Critical Patch Update Advisory

影響
?
WLF 
[?]

RLF 
[?]

OSI 
[?]

DoS 
[?]
関連製品
Oracle VirtualBox
CVE-IDS
?

CVE-2017-3587
CVE-2017-3576
CVE-2017-3575
CVE-2017-3563
CVE-2017-3561
CVE-2017-3559
CVE-2017-3558
CVE-2017-3513


オリジナルへのリンク