本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10638
Oracle MySQLの複数の脆弱性
更新日: 07/05/2018
検出日
?
07/17/2015
危険度
?
重要
説明

MySQL Serverでは不特定の脆弱性が発見されました。悪意のあるユーザーは、これらの脆弱性を悪用して、パーティション、DML、GIS、およびRBRに関連する未知のベクトルを介して機密性、完全性および可用性に影響を与える可能性があります。

影響を受ける製品

Oracle MySQL Serverバージョン5.5.43およびそれ以前
Oracle MySQL Serverバージョン5.6.24およびそれ以前

解決法

最新バージョンへのアップデート
MySQLを入手する

オリジナル勧告

Oracle Critical Patch Update Advisory

影響
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
関連製品
MySQL
CVE-IDS
?

CVE-2015-2641
CVE-2015-2620
CVE-2015-2639
CVE-2015-4737
CVE-2015-2643
CVE-2015-2582
CVE-2015-2611
CVE-2015-2648
CVE-2015-2617
CVE-2015-4752
CVE-2015-4756
CVE-2015-4757
CVE-2015-4761
CVE-2015-4767
CVE-2015-4769
CVE-2015-4771
CVE-2015-4772


オリジナルへのリンク