本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10530
複数のVMware製品のJREアップデート
更新日: 07/05/2018
検出日
?
04/02/2015
危険度
?
警告
説明

複数のVMware製品がOracle Javaの脆弱性に対応するように更新されました。詳細はKLA10447をご覧ください。

影響を受ける製品

Horizo​​n View 6.xまたは5.x
Horizo​​n Workspace Portal Serverバージョン2.1および2.0
vCenter Operations Managerバージョン5.8および5.7
vCloud Automation Centerバージョン6.0.1
5.8.0.2または5.6.0.3より前のvSphereレプリケーション
vオートメーションバージョン6.2と6.1を起動する
vコードストリームバージョン1.1および1.0の有効化
v Hyperifyバージョン5.8、5.7、および5.0の導入
1.1より前のバージョンのvSphere AppHA
vビジネススタンダードを1.1.xまたは1.0.xより前に設定する
4.2.4より前のMulti-Hypervisorバージョン用NSX
v Configuration Managerのバージョン5.7.xまたは5.6.xを有効にする
vRealizeインフラストラクチャバージョン5.8および5.7

解決法

ベンダーがリストアップしたソリューションノートに従う

オリジナル勧告

VMSA advisory

影響
?
WLF 
[?]

ACE 
[?]

OSI 
[?]

DoS 
[?]
関連製品
VMware unclassified products
CVE-IDS
?

CVE-2014-6593


オリジナルへのリンク