CE SERVICE PEUT CONTENIR DES TRADUCTIONS GÉNÉRÉES PAR GOOGLE. GOOGLE DÉCLINE TOUTE GARANTIE, EXPLICITE OU IMPLICITE, Y COMPRIS LES GARANTIES D'EXACTITUDE, DE FIABILITÉ, AINSI QUE TOUTE GARANTIE IMPLICITE DE COMMERCIALISATION ET D'ADAPTATION À DES FINS PARTICULIÈRES ET À L'ABSENCE DE CONTREFAÇONS.

Le site internet de Kaspersky Lab a été traduit pour votre commodité en utilisant un logiciel de traduction générée par Google. Des efforts raisonnables ont été faits pour fournir une traduction exacte. Cependant, aucune traduction automatique n'est parfaite et l'objectif n'est pas de remplacer le travail des traducteurs. Le site internet de Kaspersky Lab fournit ces traductions comme un service pour ses utilisateurs, et elles ont été publiées "telles quelles". Aucune garantie, explicite ou implicite, n'est faite au sujet de l'exactitude, de fiabilité ou de conformité de ces traductions faites de l'anglais vers une autre langue. Certains contenus (images, vidéos, Flash, etc.) peuvent ne pas être traduits correctement à cause des limites du logiciel de traduction.

KLA11271
Plusieurs vulnérabilités dans Mozilla Firefox et Mozilla Firefox ESR
Mis à jour: 07/05/2018
CVSS
?
10.0
Date de la détection
?
06/26/2018
Sévérité
?
Critique
Description

Plusieurs vulnérabilités sérieuses ont été trouvées dans Mozilla Firefox et Mozilla Firefox ESR. Les utilisateurs malveillants peuvent exploiter ces vulnérabilités pour contourner les restrictions de sécurité, exécuter du code arbitraire, provoquer un déni de service et obtenir des informations sensibles.

Voici une liste complète des vulnérabilités:

  1. Une redirection incorrecte dans Mozilla Firefox peut être exploitée à distance via un site Web spécialement conçu pour obtenir des informations sensibles;
  2. Une vulnérabilité de dépassement de tampon se produisant dans le rendu de canevas peut être exploitée à distance via un site Web spécialement conçu pour provoquer un déni de service;
  3. La vulnérabilité «use-after-free» survenant lors de la suppression d'éléments peut être exploitée à distance via un site Web spécialement conçu pour provoquer un déni de service;
  4. La vulnérabilité de débordement d'entier dans SwizzleData peut être exploitée à distance via un site Web spécialement conçu pour provoquer un déni de service;
  5. La vulnérabilité de dépassement d'entier dans le mesureur SSSE3 peut être exploitée à distance via un site Web spécialement conçu pour provoquer un déni de service;
  6. Une vulnérabilité d'utilisation après libération survenant lors du déplacement de noeuds DOM entre des documents peut être exploitée à distance via un site Web spécialement conçu pour provoquer un déni de service;
  7. les requêtes incorrectes manipulées dans les plugins NPAPI peuvent être exploitées à distance via un site web spécialement conçu pour obtenir des informations sensibles;
  8. La vulnérabilité dans la stratégie de sécurité du bac à sable IPC peut être exploitée à distance via un site Web spécialement conçu pour obtenir des informations sensibles.
  9. La vulnérabilité de lecture hors limites dans QCMS peut être exploitée à distance via un site Web spécialement conçu pour obtenir des informations sensibles;
  10. Une vulnérabilité liée à la méthode PerformanceNavigationTiming peut être exploitée pour contourner les atténuations de Spectre;
  11. La vulnérabilité liée au navigateur ne prévient pas les utilisateurs lors de l'ouverture de fichiers exécutables avec l'extension SettingContent-ms;
  12. Une gestion incorrecte des processus d'autorisation dans WebExtensions peut être exploitée pour obtenir des privilèges;
  13. Une vulnérabilité incorrecte des paramètres de sécurité par défaut dans SameSite peut être exploitée pour obtenir des informations sensibles;
  14. La vulnérabilité de dépassement d'entier dans la bibliothèque Skia peut être exploitée à distance pour provoquer un déni de service;

Détails techniques

Les vulnérabilités (1,13,14) n'affectent que Mozilla Firefox.

Les vulnérabilités (4,12) n'affectent que Mozilla Firefox et Mozilla Firefox ESR 60.

Vulnérabilité (11) n'affecte que Mozilla Firefox ESR.

Vulnérabilité (12) affecte uniquement les utilisateurs de Windows 10.

Produits concernés

Mozilla Firefox plus tôt que 61
Mozilla Firefox ESR 52 plus tôt que 52,9
Mozilla Firefox ESR 60 antérieur à 60.1

Solution

Mettre à jour à la dernière version
Télécharger Mozilla Firefox ESR
Télécharger Mozilla Firefox

Fiches de renseignement originales

Mozilla Foundation Security Advisory 2018-16
Mozilla Foundation Security Advisory 2018-15
Mozilla Foundation Security Advisory 2018-17

Impacts
?
ACE 
[?]

OSI 
[?]

SB 
[?]

PE 
[?]

DoS 
[?]
Produits liés
Mozilla Firefox ESR
Mozilla Firefox
CVE-IDS
?

CVE-2018-5188
CVE-2018-5187
CVE-2018-5186
CVE-2018-5156
CVE-2018-12371
CVE-2018-12370
CVE-2018-12369
CVE-2018-12368
CVE-2018-12367
CVE-2018-12366
CVE-2018-12365
CVE-2018-12364
CVE-2018-12363
CVE-2018-12362
CVE-2018-12361
CVE-2018-12360
CVE-2018-12359
CVE-2018-12358


Lien vers l'original