CE SERVICE PEUT CONTENIR DES TRADUCTIONS GÉNÉRÉES PAR GOOGLE. GOOGLE DÉCLINE TOUTE GARANTIE, EXPLICITE OU IMPLICITE, Y COMPRIS LES GARANTIES D'EXACTITUDE, DE FIABILITÉ, AINSI QUE TOUTE GARANTIE IMPLICITE DE COMMERCIALISATION ET D'ADAPTATION À DES FINS PARTICULIÈRES ET À L'ABSENCE DE CONTREFAÇONS.

Le site internet de Kaspersky Lab a été traduit pour votre commodité en utilisant un logiciel de traduction générée par Google. Des efforts raisonnables ont été faits pour fournir une traduction exacte. Cependant, aucune traduction automatique n'est parfaite et l'objectif n'est pas de remplacer le travail des traducteurs. Le site internet de Kaspersky Lab fournit ces traductions comme un service pour ses utilisateurs, et elles ont été publiées "telles quelles". Aucune garantie, explicite ou implicite, n'est faite au sujet de l'exactitude, de fiabilité ou de conformité de ces traductions faites de l'anglais vers une autre langue. Certains contenus (images, vidéos, Flash, etc.) peuvent ne pas être traduits correctement à cause des limites du logiciel de traduction.

KLA11209
Plusieurs vulnérabilités dans Microsoft Internet Explorer et Edge
Mis à jour: 07/05/2018
Date de la détection
?
03/13/2018
Sévérité
?
Élevé
Description

Plusieurs vulnérabilités sérieuses ont été trouvées dans Microsoft Internet Explorer et Edge. Les utilisateurs malveillants peuvent exploiter ces vulnérabilités pour obtenir des informations sensibles, obtenir des privilèges et exécuter du code arbitraire.

Voici une liste complète des vulnérabilités:

  1. Plusieurs vulnérabilités de corruption de mémoire dans le moteur de script Chakra peuvent être exploitées à distance pour exécuter du code arbitraire;
  2. Des vulnérabilités multiples non spécifiées peuvent être exploitées à distance pour obtenir des informations sensibles;
  3. Plusieurs vulnérabilités de corruption de la mémoire dans le moteur de script peuvent être exploitées à distance pour exécuter du code arbitraire;
  4. Des vulnérabilités multiples non spécifiées dans le moteur de script peuvent être exploitées à distance pour obtenir des informations sensibles;
  5. Une vulnérabilité non spécifiée peut être exploitée à distance pour gagner des privilèges;

Détails techniques

Les vulnérabilités (1), (3) n'affectent que Microsoft Edge

Produits concernés

Microsoft Edge
Microsoft Internet Explorer 9
Microsoft Internet Explorer 10
Microsoft Internet Explorer 11

Solution

Installez les mises à jour nécessaires de la section de la base de connaissances, répertoriées dans votre Windows Update (Windows Update est généralement accessible depuis le panneau de configuration)

Fiches de renseignement originales

CVE-2018-0872
CVE-2018-0873
CVE-2018-0874
CVE-2018-0876
CVE-2018-0879
CVE-2018-0889
CVE-2018-0891
CVE-2018-0893
CVE-2018-0927
CVE-2018-0929
CVE-2018-0930
CVE-2018-0931
CVE-2018-0932
CVE-2018-0933
CVE-2018-0934
CVE-2018-0935
CVE-2018-0936
CVE-2018-0937
CVE-2018-0939
CVE-2018-0942

Impacts
?
ACE 
[?]

OSI 
[?]

PE 
[?]
Produits liés
Microsoft Internet Explorer
Microsoft Edge
CVE-IDS
?

CVE-2018-0942
CVE-2018-0939
CVE-2018-0937
CVE-2018-0936
CVE-2018-0935
CVE-2018-0934
CVE-2018-0933
CVE-2018-0932
CVE-2018-0931
CVE-2018-0930
CVE-2018-0929
CVE-2018-0927
CVE-2018-0893
CVE-2018-0891
CVE-2018-0889
CVE-2018-0879
CVE-2018-0876
CVE-2018-0874
CVE-2018-0873
CVE-2018-0872

Fiches de renseignement officielles de Microsoft
CVE-2018-0872
CVE-2018-0873
CVE-2018-0874
CVE-2018-0876
CVE-2018-0879
CVE-2018-0889
CVE-2018-0891
CVE-2018-0893
CVE-2018-0927
CVE-2018-0929
CVE-2018-0930
CVE-2018-0931
CVE-2018-0932
CVE-2018-0933
CVE-2018-0934
CVE-2018-0935
CVE-2018-0936
CVE-2018-0937
CVE-2018-0939
CVE-2018-0942
Liste KB

4088779
4088787
4088786
4088782
4088776
4088875
4089187
4088876
4088877
4096040


Lien vers l'original