CE SERVICE PEUT CONTENIR DES TRADUCTIONS GÉNÉRÉES PAR GOOGLE. GOOGLE DÉCLINE TOUTE GARANTIE, EXPLICITE OU IMPLICITE, Y COMPRIS LES GARANTIES D'EXACTITUDE, DE FIABILITÉ, AINSI QUE TOUTE GARANTIE IMPLICITE DE COMMERCIALISATION ET D'ADAPTATION À DES FINS PARTICULIÈRES ET À L'ABSENCE DE CONTREFAÇONS.

Le site internet de Kaspersky Lab a été traduit pour votre commodité en utilisant un logiciel de traduction générée par Google. Des efforts raisonnables ont été faits pour fournir une traduction exacte. Cependant, aucune traduction automatique n'est parfaite et l'objectif n'est pas de remplacer le travail des traducteurs. Le site internet de Kaspersky Lab fournit ces traductions comme un service pour ses utilisateurs, et elles ont été publiées "telles quelles". Aucune garantie, explicite ou implicite, n'est faite au sujet de l'exactitude, de fiabilité ou de conformité de ces traductions faites de l'anglais vers une autre langue. Certains contenus (images, vidéos, Flash, etc.) peuvent ne pas être traduits correctement à cause des limites du logiciel de traduction.

KLA10959
Une vulnérabilité non spécifiée dans Oracle Java SE
Mis à jour: 07/05/2018
Date de la détection
?
01/27/2017
Sévérité
?
Avertissement
Description

Une vulnérabilité non spécifiée a été trouvée dans les composants Oracle Java SE. En exploitant cette vulnérabilité, les utilisateurs malveillants peuvent obtenir des privilèges et obtenir des informations sensibles. Cette vulnérabilité peut être exploitée à distance par un attaquant non authentifié ayant un accès réseau via plusieurs protocoles.


Détails techniques

La vulnérabilité décrite ci-dessus est liée au sous-composant Libraries des composants Java SE et Java SE Embedded ou à Oracle Java SE.

Cette vulnérabilité est fréquemment applicable aux déploiements Java, où les clients s'appuient sur la sécurité du sandbox Java et utilisent des applets Java en sandbox ou des applications Java Web Start en sandbox, qui chargent et exécutent du code non fiable, par exemple du code provenant d'Internet.

La vulnérabilité donnée n'est souvent pas applicable aux déploiements Java, où seul le code approuvé est chargé et exécuté sur les serveurs (par exemple, le code fourni par un administrateur).

Produits concernés

Oracle Java SE 6u131
Oracle Java SE 7u121
Oracle Java SE 8u112
Oracle Java SE Embedded 8u111

Solution

Mettre à jour aux dernières versions
Obtenez Java SE

Fiches de renseignement originales

Oracle Critical Patch Update Advisory

Impacts
?
OSI 
[?]

PE 
[?]
Produits liés
Oracle Java JRE 1.8.x
Oracle Java JRE 1.7.x
Oracle Java JDK 1.8.x
Oracle Java JDK 1.7.x
CVE-IDS
?

CVE-2016-5548


Lien vers l'original