Kaspersky ID:
KLA68205
Detect Date:
05/24/2024
Updated:
05/27/2024

Description

Privilege escalation vulnerability was found in Foxit Reader. Malicious users can exploit this vulnerability to gain privileges.

Original advisories

Related products

CVE list

  • CVE-2024-29072
    unknown

Read more

Find out the statistics of the vulnerabilities spreading in your region on statistics.securelist.com

Found an inaccuracy in the description of this vulnerability? Let us know!
Kaspersky IT Security Calculator
Calculate
Check now
Learn more about cybersecurity on Kaspersky Encyclopedia
For free
Learn more
Confirm changes?
Your message has been sent successfully.